公開日: 09/09/2026

レポートの保存

レポートを保存するには、[ファイル]>[ 書き出し]を選びます。

• Windowsでは、Table 11.2に記載されているどのファイルの種類でも保存できます。

• Apple macOSでは、レポートはJMPレポート(.jrp)として保存されます。次の点に注意してください。

– [編集]>[ジャーナル]を選択した後で[ファイル]>[別名で保存]を選ぶことによって、レポートをジャーナルとして保存できます。

– レポートを、テキスト・イメージ・HTML・PowerPoint・RTFファイルのいずれかで保存するには、[ファイル]>[書き出し]を選択します。サポートされているイメージファイルには、.png、.emf、.jpg、.gif、.tiff、.svg、.epsがあります。

表11.2 Windowsでサポートされるレポートのファイルの種類

ファイルの種類

説明

Microsoft Word(.doc)

ワードプロセッサで使われているファイル形式。ファイルには、イメージ・テキスト・表が含まれます。

EMF(Enhanced Meta File)
ファイル(.emf)

ベクトル形式とビットマップ形式の両方を含めることができるファイル形式。

EPS(Encapsulated PostScript)
ファイル(.eps)

ベクトル形式。プレビュー用のビットマップ形式も付属している。

GIF(Graphics Interchange Format)ファイル(.gif)

圧縮ビットマップ形式。

Hypertext Markup Language
(.htm、.html)

Webブラウザで使われてるファイル形式。マークアップ言語と、それぞれの画像ファイルへの参照で構成されている。画像ファイルは、PNG、JPEG、SVG、またはGIFのいずれかの形式を選択して保存してください。

データを含むインタラクティブHTML(.htm、.html)

データ・レポート・グラフを保存するインタラクティブなWebページ。JMPを所有しないユーザでもデータを探索できます。詳細については、レポートをインタラクティブHTMLとして発行を参照してください。

Joint Photographics Expert Group(.jpg、.jpeg)

圧縮ビットマップ形式。写真などで使用されています。詳細については、書き出したグラフィックのグラフィックDPIの設定を参照してください。

JMPジャーナルファイル(.jrn)

分析レポートの複製。JMP上において、「ジャーナル」というタイトルのウィンドウで開くことができ、編集したり、他のレポートを追加したりできます。詳細については、ジャーナルの作成を参照してください。

Apple macOSでは、[編集]>[ジャーナル]を選択してから、[ファイル]>[別名で保存]を選びます。Windowsでは、[ファイル]>[名前を付けて保存]を選択してからジャーナル形式を選びます。

JMPレポート(.jrp)

JMPで作成された分析レポート。再び開いて、分析を続けることができます。動的なレポートを再作成するためのスクリプトが含まれています。また、組み込みデータもしくはデータへの参照も含まれています。レポートを(たとえば新しいデータとともに)再度使用する可能性がある場合は、この形式を選択するとよいでしょう。

PDF(Portable Document Format)
ファイル(.pdf)

文書ファイルの保存によく使われている形式。オペレーティングシステムや作成元のアプリケーションを問わず、開くことができます。

Portable Network Graphics(.png)

圧縮ビットマップ形式。GIF形式の後継として広まったファイル形式です。詳細については、書き出したグラフィックのグラフィックDPIの設定を参照してください。

PowerPointプレゼンテーション(.pptx)

Microsoft PowerPointで使われているファイル形式。ファイルには、イメージ・テキスト・表が含まれます。詳細については、レポートをPowerPointプレゼンテーションとして保存を参照してください。

リッチテキスト形式(.rtf)

ワードプロセッサで使われているファイル形式。ファイルには、イメージ・テキスト・表が含まれます。RTFファイル内の画像は、PNG、JPEG、またはEMFのいずれかの形式を選択して保存します。

Scalable Vector Graphic(.svg)

テキストとして格納されるイメージ。2Dグラフィックに最適です。

Tagged Image File Format(.tif、.tiff)

ラスターファイル形式。詳細については、書き出したグラフィックのグラフィックDPIの設定を参照してください。

テキスト形式(.txt)

イメージのないプレーンテキスト形式。

より詳細な情報が必要な場合や、質問があるときは、JMPユーザーコミュニティで答えを見つけましょう (community.jmp.com).